Tülkünü milliləşdirək

Salam əziz qwerty əhli :)

Bu gün internetdə qurtdalanarkən artıq məşhur saytların çoxunun Azərbaycan dilində istifadəsinin mümkün olduğunu gördüm. Elə bununla da ağlıma əvəllər gerçəkləşdirə bilmədiyim bir fikir gəldi. Firefox 3.5 versiyasını milliləşdirmək. Çünki Azərbaycanda rus və ingilis dilini bilməyən çox insan var. Məncə onlara ilk Azərbaycan dilində brauzer kimi Firefox-u göstərsək 1 gülləyə 2 quş vurarıq. Həm millət Firefox ilə daha təhlükəsiz internetə qovuşar. Həm də İnternet Explorer aradan çıxardıb Firefox-u irəliyə apararıq.
Təəssüflər olsun ki, bu məsələnin bir «amma»-sı var. Mən tək etsəm bu iş çox uzanar. O vaxta kimi də Firefox 4.0 çıxar. Ona görə də sizlərdən ibarət olan kiçik 1 komanda yığmaq istərdim. Ama elə insanlar lazımdı ki, artıq hər hansı 1 saytı və s. bunun tipli nə isə tərcümə etmiş olsun. Qısaca desək iş bacarığı olmalıdır ki, tərcümə peşəkarcasına alınsın.



( Читать дальше )
  • +1
  • 17 декабря 2009, 19:40
  • Acid
  • 7

Вышел Firefox 3.5.3



Вышла новая версия популярного браузера Firefox 3.5.3. В данной версии исправлены четыре ошибки в безопасности браузера, в том числе три из них отнесены к разряду критических. Так же исправлены некоторые проблемы связанные со стабильностью работы.

Обновление весит 2,4 Мб. Ссылки для скачивания: Windows, Mac, Linux
  • +1
  • 10 сентября 2009, 11:43
  • Cluster
  • 2

Обнаружен критический эксплоит Firefox 3.5

Сайт threatpost.com посвященный информационной безопасности сообщает, ссылаясь на трекер узявимостей secunia.com, об обнаружении критической уязвимости в Firefox 3.5.

Для обнаруженной, но еще неисправленной, в Firefox 3.5 уязвимости выпущен эксплоит, позволяющий выполнить код при помощи специально оформленного тега «font». В примере, присутствующем в эксплоите, производится запуск калькулятора в Windows. Про работоспособность метода в других операционных системах ничего не сообщается, тем не менее уязвимость имеет не привязанный к типу ОС характер и связана с переполнением буфера во время обработки тега «font».

Mozilla проинформированы об эксплойте, но пока обновления нет. Пока что можно использовать дополнение Noscript, чтобы ваш браузер не был подвержен эксплойту.